Handle different versions of Node.js with nvm

When working with different projects for Node.js some of them might need different versions of node and thats when nvm (Node Version Manager) comes in really handy. I have been working on a project that uses Koa.js which requires at least node 0.11.9 and on some other projects I want to use the same version as the live server.

nvm makes it really easy to install, change and remove versions of node.js. After installation it’s as easy as enter nvm install 0.11.9 and nvm use 0.11.9 in the terminal. Visit the github page for instructions on how to install and more instructions how to use nvm

Github nvm

Leave a Reply

Your email address will not be published. Required fields are marked *